Pre-integrated solutions

Some online stores’ commercial solutions are integrated already with PayU. You just have to activate the PayU option as your payment platform. Available solutions:
             
Plugins for modules

If you use an open source shopping cart, download and use the plugins developed by PayU to facilitate your integration process with its payment system.

You will need:
  1. Joomla 2.5 with mySql 5.1 or higher.
  2. Virtuemart, version 2.0.22e to version 2.0.26d
Download manualDownload plugin

You will need:
  1. Oscommerce version 2.3
Download manualDownload plugin

You will need:
  1. Have WordPress 3.8 or higher.
  2. Have WooCommerce version 2.0 or higher installed on the WordPress site.
Download manualDownload plugin

You will need:
  1. Have OpenCart 1.5.5.1 or 1.5.6.4 installed.
Download manualDownload plugin
  1. OpenCart's plugin versions 2.0.x.x to 2.1.x.x
Download manual 2.0Download plugin 2.0